This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
We are continuing to investigate why the Instagram API started to return this error for the total_interactions metric. We will provide our conclusion in the RCA.
Posted Jul 26, 2024 - 13:23 UTC
Monitoring
We have identified that API calls requesting the total_interactions metric are failing.
We have deployed a fix to remove the total_interactions metric from requests, to allow connectors to sync successfully.
The total_interactions field is mapped to the carousel_album_engagement and video_photo_engagement fields in the MEDIA_INSIGHTS table. These fields will also stop populating after this change.
Posted Jul 26, 2024 - 12:50 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 26, 2024 - 02:47 UTC
This incident affected: Marketing connectors (Instagram Business).