3rd Party: Airtable Connection Syncs are Failing with "Unknown Authentication or Authorization" Error

Incident Report for Fivetran

Resolved

This incident has been resolved. We observed connector sync success rates returning to normal levels and Airtable connector syncs are now running as expected.

Incident Summary:

Description:
We identified an issue where Airtable connector syncs were failing due to an Airtable service interruption, resulting in API errors and authentication failures.

Timeline:
The issue began on February 20, 2026 at 18:44 UTC and was fully resolved by Airtable on February 21, 2026 at 01:27 UTC.

Cause:
The failures were caused by a service outage on Airtable’s end, which led to temporary API unavailability. During the outage, some OAuth refresh tokens were invalidated or could not obtain valid access tokens, resulting in continued authentication errors even after service restoration.
Airtable status page: https://status.airtable.com/incidents/2n6qq3xbrsjp

Resolution:
Airtable has restored their services and confirmed full recovery. Connector syncs are now operating normally.

Action Item: For customers who continue to experience authentication or authorisation errors, re-authorising the Airtable connector will restore connectivity.
Posted Feb 21, 2026 - 06:03 UTC

Monitoring

Airtable has confirmed that the incident on their end has been resolved.
Reference: https://status.airtable.com/incidents/2n6qq3xbrsjp

Due to the outage, some Airtable Auth tokens were invalidated or unable to obtain refresh tokens, which may continue to cause sync failures.

If your connection is still failing with an authentication or authorisation error, please re-authorise your Airtable connector to restore connectivity.

We are monitoring the situation closely to ensure stability.
Posted Feb 21, 2026 - 02:32 UTC

Update

Airtable is continuing to work on recovery.
Posted Feb 20, 2026 - 23:58 UTC

Update

The issue is occurring due to an outage on Airtable’s end, which has caused temporary API service unavailability.

More details are available on the Airtable status page: https://status.airtable.com/incidents/2n6qq3xbrsjp
Posted Feb 20, 2026 - 20:19 UTC

Update

The issue is occurring due to an outage on Airtable’s end, which has caused temporary API service unavailability.

More details are available on the Airtable status page: https://status.airtable.com/incidents/2n6qq3xbrsjp
Posted Feb 20, 2026 - 20:18 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 20, 2026 - 20:05 UTC
This incident affected: Productivity connectors (Airtable).