Fivetran: Okta connectors are failing with a `We couldn't sync x out of the y primary endpoint(s). We were unable to sync data for the following tables` error
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Dec 14, 2023 - 16:51 UTC
Monitoring
We identified an issue with a recent change in how we handled error codes returned from Okta'a API. We have deployed a fix for this and the affected connectors are returning to normal sync functionality.

We will continue to monitor all affected connectors and provide additional updates accordingly.
Posted Dec 14, 2023 - 14:52 UTC
Identified
We have identified an issue where Okta connectors are failing with a `We couldn't sync x out of the y primary endpoint(s). We were unable to sync data for the following tables` error message. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Dec 14, 2023 - 11:43 UTC
This incident affected: Productivity connectors (Okta).