Issue writing to BigQuery warehouses for some customers
Incident Report for Fivetran Inc
Resolved
We have seen syncs completed post the fix was deployed. Please feel free to open a ticket via https://support.fivetran.com page if you do see the issue persist.
Posted Jun 15, 2020 - 21:42 UTC
Monitoring
A fix has been deployed. We are in Monitoring mode and will update the ticket to Resolved as soon as we see successful writes.
Posted Jun 15, 2020 - 20:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2020 - 17:03 UTC
Identified
The issue has been identified and our team is working to get a fix it at the earliest.
Posted Jun 15, 2020 - 17:03 UTC
This incident affected: Fivetran Services (Replication Servers).