Browser Uploads - Currently Not Working
Incident Report for Fivetran
Resolved
This incident is resolved and the functionality is back up and running.

Sorry for the inconvenience.
Posted Jan 28, 2020 - 18:30 UTC
Investigating
Fivetran functionality to directly upload files is currently down. Our engineering team is investigating the issue.
Posted Jan 28, 2020 - 16:12 UTC