Some MongoDB connectors failing with MongoTimeoutException error
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 30, 2021 - 05:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 02:03 UTC
Update
In order to resolve the error for the affected connectors, users will need to perform the following two steps:
- Revoke trust for the certificate associated with the failing connector by navigating to Account Settings.
- Re-run Connector Setup Tests by navigating to the Connector Dashboard -> 'Setup' -> 'Edit Connection Details' -> 'Save & Test'

Additional instructions for this can be found in our Documentation: https://fivetran.com/docs/security/certificate-verification#certificateverificationatfivetran
Posted Sep 30, 2021 - 01:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 29, 2021 - 22:09 UTC
This incident affected: Connectors (Databases).