The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Oct 20, 2024 - 00:55 UTC
Monitoring
We have identified app_id as the problematic field.
A fix has been implemented to skip this field in the case of an error response.
We are monitoring the results.
Posted Oct 19, 2024 - 21:55 UTC
Update
We have identified an issue where Facebook Pages connectors are failing with the error “Check your permissions to read pages. The following pages are not reachable”.
Our requests to the Facebook Pages API have started failing with a 500 Internal Server Error.
We are currently investigating in more detail and will provide additional updates accordingly.
Posted Oct 19, 2024 - 15:59 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 19, 2024 - 15:50 UTC
This incident affected: Marketing connectors (Facebook Pages).