Fivetran: Some Facebook Ads connectors are failing with 'java.lang.NullPointerException' error

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Feb 17, 2025 - 02:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2025 - 22:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 16, 2025 - 17:18 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 16, 2025 - 16:20 UTC
This incident affected: Marketing connectors (Facebook Ads).