Fivetran: Some SFTP connectors are failing with "JSchAlgoNegoFailException" errors
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 19, 2024 - 22:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2024 - 19:37 UTC
Update
SFTP connectors using SSH authentication are affected. We have identified a problematic release we suspect to be causing this issue, and we are currently working on a hotfix.
Posted Jan 19, 2024 - 18:24 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 19, 2024 - 17:48 UTC
This incident affected: File connectors (SFTP).