Few Salesforce Connectors are failing
Incident Report for Fivetran Inc
Resolved
The issue which is from the salesforce side has been resolved and the connectors are working again.
Posted Jul 22, 2020 - 15:12 UTC
Identified
Few Salesforce connectors are currently failing on "Connection timed out (Connection timed out)" error. This is happening because Salesforce is down - https://status.salesforce.com/generalmessages/510. As soon as Salesforce is up, the connectors should start succeeding and syncing data. We're closely monitoring this and will keep you posted.
Posted Jul 22, 2020 - 08:54 UTC
This incident affected: Fivetran Services (API, Replication Servers).