Fivetran: Transformations are failing with "Unknown job error"
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates have returned to normal levels and affected Transformations are running successfully.

Description:
We identified an issue for Transformations which resulted in transformation runs failing with an error message: "Unknown job error".

Timeline:
This issue began on 2025-01-27 22:30 UTC and was resolved on 2025-01-28 02:00 UTC.

Cause:
The issue was due to an internal feature release which caused an unexpected error in Transformation runs.

Resolution:
The feature release that has affected this has been reverted, and transformation runs have been functioning correctly since then.
Posted Jan 28, 2025 - 13:27 UTC
Update
The fix has been deployed, and we are currently monitoring the transformations run.
Posted Jan 28, 2025 - 11:39 UTC
Update
Some DBT jobs are stuck in RUNNING or TERMINATING states. We're investigating and working to resolve this.
Posted Jan 28, 2025 - 10:22 UTC
Monitoring
The feature release that has affected this has been reverted, and monitoring the results.
Posted Jan 28, 2025 - 02:51 UTC
Identified
We identified an issue for Transformations which resulted in transformation runs failing with an error message: "Unknown job error".
Posted Jan 28, 2025 - 01:20 UTC
Investigating
We are currently investigating the issue.
Posted Jan 28, 2025 - 00:01 UTC
This incident affected: Systems (Transformations).