Bing Ads connectors are not visible in the UI

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Feb 06, 2024 - 14:53 UTC

Monitoring

The fix has been implemented and connectors are visible now in UI.
Posted Feb 06, 2024 - 14:46 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 06, 2024 - 14:08 UTC
This incident affected: Marketing connectors (Microsoft Advertising).