3rd Party: Instagram connector syncs are failing while trying to fetch data for the media_comment table

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Posted Oct 11, 2024 - 16:10 UTC

Update

Most of the affected connectors have been restored, and we are continuing to monitor for any further issues.
Posted Oct 11, 2024 - 14:22 UTC

Monitoring

A hotfix has been deployed and we are monitoring the results.
Posted Oct 11, 2024 - 12:00 UTC

Update

We have identified the connector issue and created a hotfix to resolve the problem.
Posted Oct 11, 2024 - 09:23 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Oct 11, 2024 - 08:20 UTC
This incident affected: Marketing connectors (Instagram Business).