Many Facebook Ads Connectors Failing with RuntimeException errors
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 09, 2021 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 07:30 UTC
Update
The issue identified is confirmed to be on the Facebook side. Fivetran Engineering has reached out to Facebook Support and are awaiting an ETA for resolution. You can find additional details here: https://developers.facebook.com/support/bugs/200868658566193/

We are requesting your help to update the above Facebook bug in order to gain traction towards a quicker resolution.
Posted Jun 08, 2021 - 15:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 08, 2021 - 02:50 UTC