Fivetran: Transformations are failing with no failure details displayed in UI
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 11, 2025 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2025 - 19:00 UTC
Update
We have identified that there is an issue with the dbt-scheduler and we are investigating further to pinpoint the root cause.
Posted Jan 11, 2025 - 17:44 UTC
Update
We have identified an issue where transformations are failing with a java.lang.OutOfMemoryError recently. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Jan 11, 2025 - 16:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 11, 2025 - 15:05 UTC
This incident affected: Systems (Transformations).