Delayed Connections, Front End Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 07, 2018 - 22:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 07, 2018 - 22:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Oct 07, 2018 - 21:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Oct 07, 2018 - 21:49 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 07, 2018 - 21:43 UTC
This incident affected: Fivetran Services (Web App, Replication Servers).