Some connector syncs, setup tests and Transformations running on Azure are experiencing failures/delays
Incident Report for Fivetran
Resolved
Restarting the affected services resolved the DNS issues and all Connector Syncs, Setup Tests and Transformations running on Azure have resumed normal functionality.
Posted Aug 30, 2022 - 16:19 UTC
Monitoring
As suggested by Azure, we have restarted our affected services and we are currently monitoring the outcome.
Posted Aug 30, 2022 - 15:39 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 30, 2022 - 15:39 UTC
Investigating
This looks to have been caused by an ongoing Azure DNS incident as seen on their Status Page - https://status.azure.com/en-gb/status.

We are currently investigating in more detail and evaluating Azure's suggested next steps. Additionally, will be monitoring Azure's status page for developments.
Posted Aug 30, 2022 - 12:41 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 30, 2022 - 12:30 UTC
This incident affected: Systems (Transformations).