Some users are not able to log in to the dashboard
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 07, 2022 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 00:21 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 06, 2022 - 22:36 UTC
This incident affected: Dashboard UI.