Some NetSuite SuiteAnalytics connectors are failing with a "Connect JDBC Driver" exception
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jul 26, 2022 - 22:36 UTC
Monitoring
Netsuite has updated their status page to indicate that the partial outage has been resolved. We are monitoring syncs to verify successful completion.
Posted Jul 26, 2022 - 18:05 UTC
Update
This partial outage looks to be linked to an ongoing source side issue for Oracle's Netsuite Service. According to Netsuite's Status Page, they are currently applying a fix - https://status.netsuite.com/.

We will continue to track NetSuite's status page for further developments and provide updates accordingly.
Posted Jul 26, 2022 - 17:05 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 26, 2022 - 16:54 UTC
This incident affected: Finance connectors (NetSuite SuiteAnalytics).