Fivetran: Sync Chart: Sync Details Delay
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 30, 2024 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2024 - 17:15 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 30, 2024 - 17:15 UTC
This incident affected: Web Application.