Pipedrive connector failing with error - "Error reading entity from input stream"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 22, 2022 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 19:21 UTC
Update
As an interim fix, we are disabling the syncs for permissions_set and it's child tables (permission and permission_assignments). This allows the connector to sync the data from other tables seamlessly for the time being. We are working with the Pipedrive team to resolve the issue completely.
Posted Jun 22, 2022 - 17:30 UTC
Update
The issue is due to a recent change from Pipedrive's end regarding which we have reached out to their support team and are working on the fix.
Posted Jun 22, 2022 - 12:55 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 22, 2022 - 10:57 UTC
This incident affected: Sales connectors (Pipedrive).