Optimizely Connectors are Down
Incident Report for Fivetran
Resolved
This incident has now been resolved.
Posted Apr 08, 2021 - 17:08 UTC
Update
All the connectors are now running successfully.We will continue to monitor the service.
Posted Apr 08, 2021 - 10:19 UTC
Monitoring
We are seeing preliminary success after Optimizely's recent update but will continue to monitor the situation.
Posted Apr 07, 2021 - 22:32 UTC
Update
The Optimizely engineers have identified the problem and are working on a fix for the issue.

We are continuing to monitor the situation and will post updates as and when they come through.
Posted Apr 07, 2021 - 16:19 UTC
Update
We are actively following up with Optimizely team about the issue and will be sure to post any further updates.
Posted Apr 07, 2021 - 12:21 UTC
Update
We are still waiting for a fix from Optimizely, Meanwhile we have reached out to their support team requesting for an ETA on the fix.
Posted Apr 07, 2021 - 05:43 UTC
Identified
Fivetran's services have been affected by an issue on the Optimizely side which you can read more about here: https://status.optimizely.com/incidents/nn9lwdbllybd

We are awaiting a fix from Optimizely for services to return to normal.
Posted Apr 06, 2021 - 15:31 UTC
Investigating
Optimizely connectors are currently erroring out on "RuntimeException: {"code": "internal", "message": "An unexpected internal error occurred. Please try again later."" We are actively looking into this issue.
Posted Apr 06, 2021 - 13:45 UTC
This incident affected: Fivetran Services (Replication Servers).