Some Pinterest Ads Connectors are failing
Incident Report for Fivetran
Resolved
The identified issue has been temporarily resolved but we are actively working on implementing a permanent fix and will deploy the same as soon as possible.
Posted Apr 06, 2021 - 09:45 UTC
Identified
Many connectors are syncing successfully now. The intermittent failures were related to rate limit issues. We are currently developing a fix.
Posted Apr 06, 2021 - 03:05 UTC
Investigating
We are currently investigating an issue where some Pinterest Ads connectors are failing with a "Too Many Requests" exception.
Posted Apr 05, 2021 - 20:19 UTC
This incident affected: Fivetran Services (Replication Servers).