Shopify error "price_rule_id cannot be passed when page_info is present."
Incident Report for Fivetran
Resolved
The fix has been implemented and the connectors are catching up now.

Our monitoring shows all affected customers are not receiving the error with syncs starting after 12:45PM PDT
Posted Feb 09, 2021 - 20:52 UTC
Identified
Engineering has identified the cause of the error and is getting a fix deployed. We expect to have this fix deployed by 2:00 PM PDT.

At this time, we see roughly 30 customers are receiving this error.
Posted Feb 09, 2021 - 20:22 UTC
This incident affected: Fivetran Services (Replication Servers).