Fivetran: Delay in notifications/alerts on the Fivetran dashboard

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary

Description:
We identified an issue causing a delay in notifications/alerts on the Fivetran dashboard.

Timeline:
This issue began on 12th May 04:40 AM UTC and was resolved on 12th May 06:19 AM UTC.

Cause: A recent code change on the Fivetran side has caused this issue.

Resolution: The code change has been reverted to fix the issue.
Posted May 12, 2026 - 06:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 06:35 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 12, 2026 - 06:25 UTC
This incident affected: Systems (General Services).