Backend servers are temporarily down.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 01:39 UTC
Identified
This will cause some running syncs to fail and delays to occur. We are working to have everything up and running as quickly as possible.
Posted Jan 22, 2020 - 23:49 UTC