3rd Party: Intermittent Rescheduling Failures on Aircall Connectors Due to 500 Errors from Numbers Endpoint

Incident Report for Fivetran

Resolved

The incident has been resolved.

Description:
We identified an issue for Aircall, which resulted in syncs rescheduling due to a 500 Internal Server Error.

Timeline:
This issue began on July 1st at 05:53 UTC and was resolved on July 1st at 07:05 UTC.

Cause:
This issue was caused by an intermittent issue in the source for the Numbers endpoint.

Resolution:
The issue was resolved on the source side.
Posted Jul 01, 2025 - 07:05 UTC

Monitoring

We are starting to see syncs recover. We are monitoring the situation.
Posted Jul 01, 2025 - 06:00 UTC

Identified

We have identified an issue for Aircall, which is resulting in syncs rescheduling due to a 500 Internal Server Error.
Posted Jul 01, 2025 - 05:53 UTC
This incident affected: Marketing connectors (Aircall).