3rd Party: Some Facebook Ads connections are failing with message:'(#2) Service temporarily unavailable', type:'OAuthException'

Incident Report for Fivetran

Resolved

The fix to skip problematic entities has prevent further sync failures.

Skipped objects will be available once the service issue is resolved by Facebook.
Posted Aug 19, 2025 - 22:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 20:20 UTC

Update

A hotfix is being prepared to skip problematic Ad Video objects that are causing these failures.

Accounts leading to failures can be found within the Warning in your dashboard.
Posted Aug 19, 2025 - 18:38 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 19, 2025 - 17:05 UTC