Fivetran: Some DocumentDB connectors may be failing with sync errors
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that the affected connectors are syncing successfully.
Posted Sep 10, 2024 - 10:59 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2024 - 05:00 UTC
Update
We have isolated the cause for this issue and are working to implement a fix.
Posted Sep 10, 2024 - 02:13 UTC
Update
We have identified an issue where some DocumentDB connectors are failing in their syncs, specifically those that are configured to use ssh tunnels to connect. We are continuing to investigate and provide additional updates.
Posted Sep 09, 2024 - 23:38 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 09, 2024 - 23:15 UTC
This incident affected: Database connectors (Amazon DocumentDB).