MySQL connectors using Teleport are failing with the error: “Some tables failed to sync.”

Incident Report for Fivetran

Update

We have identified the root cause of the issue and are actively working on a hotfix to resolve it.
Posted Mar 11, 2026 - 07:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2026 - 05:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2026 - 05:50 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 11, 2026 - 05:15 UTC
This incident affects: Database connectors (Amazon Aurora MySQL, Azure Database for MySQL, Google Cloud SQL for MySQL, Magento MySQL, Magento MySQL RDS, MySQL, MySQL RDS).