This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue for Fivetran Platform Connectors which resulted in syncs being re-scheduled or failing.
Timeline: This issue began on April 7th at 11:00 PM UTC and was resolved on April 9th at 1:00 PM UTC.
Cause: There was an issue with the replication instance from which the Fivetran Platform connector reads the data
Resolution: A fix was deployed to resolve the issue with the replication and optimize the transformation queries
Posted Apr 09, 2025 - 16:37 UTC
Monitoring
Current failures are intermittent, with the affected connections being rescheduled and then succeeding on the next sync in most cases. We've optimized the transformation queries and are monitoring the connections after the recent fix.
Posted Apr 09, 2025 - 13:37 UTC
Identified
Some Fivetran Platform Connections may still be failing while retrieving the transformations logs. Engineering is working on a fix to address this
Posted Apr 09, 2025 - 01:53 UTC
Monitoring
We have deployed a fix for this issue. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Apr 08, 2025 - 20:21 UTC
Identified
Some Fivetran Platform Connections may still be failing. Engineering is working on a new fix to address this.
Posted Apr 08, 2025 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 15:30 UTC
This incident affected: Log connectors (Fivetran Platform).