[Follow Up] Stripe Connector Data Integrity Issues
Incident Report for Fivetran
Resolved
This incident has been resolved and a customer communication email was sent out with details on the next steps.
Posted Oct 25, 2021 - 22:55 UTC
Monitoring
The fix has been deployed and we are monitoring the results.
Posted Oct 23, 2021 - 09:06 UTC
Update
We are in the process of deploying the fix and we will follow up to confirm once it has been deployed.

Following the deployment, we will be contacting all affected customers regarding re-syncs to backfill the missing data.

Thank you for your continued patience.
Posted Oct 22, 2021 - 14:41 UTC
Identified
We have identified what we believe to be the root cause of the issue and we are currently working on a potential fix.

We will update again once we have confirmation that it will work, and once confirmed, we will be deploying it as soon as possible.
Posted Oct 21, 2021 - 11:11 UTC
Update
After working with the Stripe Support Team, we are gathering the information they requested. We expect to provide their team with the requested resources by tomorrow.
Posted Oct 20, 2021 - 20:20 UTC
Monitoring
Fivetran Engineering has been in contact with Stripe Support and we are still working together to identify the root cause of these data integrity issues.

We will continue to provide updates as soon as they are available from Stripe Support.
Posted Oct 19, 2021 - 19:59 UTC