Fivetran: SQL connectors failing with the error “Invalid object name ‘sys.database_mirroring’.”
Incident Report for Fivetran
Resolved
We have reverted the update and the issue is fixed. The connectors will resume successful sync as before
Posted Jan 26, 2024 - 12:08 UTC
Update
The root cause has been identified as an update from Fivetran to check for mirror-ed instances. We’re in the process of reverting this update.
Posted Jan 26, 2024 - 11:46 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 26, 2024 - 10:18 UTC
This incident affected: Database connectors (Azure SQL Database).