3rd Party: Some of the Instagram connections are failing while trying to fetch data for the comment table

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary

Description:
We identified an issue for Instagram Business connector which resulted in syncs failing with an error
"An unexpected error has occurred. Please retry your request later".

Timeline:
This issue began on October 16, 2025 at 17:30 UTC and was resolved on October 17, 2025 at 12:30 UTC.

Cause:
We have received temporary error response from the source API.

Resolution:
A fix has been implemented to skip the problematic entities which produced error responses
Posted Oct 17, 2025 - 15:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 11:25 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Oct 17, 2025 - 07:50 UTC
This incident affected: Marketing connectors (Instagram Business).