This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary
Description: We identified an issue impacting Oracle BIP connections, which resulted in syncs failing with the following error: "java.lang.RuntimeException: oracle.xdo.service.client.scan.ScanException: An error occurred in ApplCore Virus Scanner."
Timeline: This issue began on 2026-02-25 at 03:43:21 UTC and was resolved on 2026-02-25 at 04:34:33 UTC.
Cause: This was determined to be a source-side issue.
Resolution: The issue was resolved at the source side, and connections are now syncing successfully. We have reached out to Oracle Support for additional information regarding the underlying root cause.
Posted Feb 25, 2026 - 06:22 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Feb 25, 2026 - 06:20 UTC
This incident affected: Sales connectors (Oracle Business Intelligence Publisher).