Description: We identified an issue with the AppsFlyer connections failing due to recent code changes
Timeline: The issue began on 26 November around 10:37:49 PM UTC and was resolved on 27 November around 1:15:38 AM UTC.
Cause: Appsflyer connections are failing due to recent changes to test new features on a few connections. This affected all connections due to a bug in the code
Resolution: The fix was deployed. After deployment, AppsFlyer connections sync successfully.
Posted Nov 27, 2025 - 03:47 UTC
Monitoring
A fix has been deployed, and sync failures are no longer occurring. We are monitoring the connections.
Posted Nov 27, 2025 - 02:50 UTC
Update
We’ve identified the cause of the connection sync failures. A fix is being actively deployed, and we will continue to monitor progress.
Posted Nov 27, 2025 - 02:10 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 27, 2025 - 01:45 UTC
This incident affected: Marketing connectors (AppsFlyer).