Fivetran: Connector Dashboard Sync Bar Not Updated between 10:00 UTC to 15:00 UTC Due to a System Component Deployment Failure

Incident Report for Fivetran

Resolved

The incident has been resolved, and we have observed that instance rates are returning to normal levels. Affected connectors are now syncing successfully. Please note that the status of completed syncs during the incident period remains "unknown" until the next sync begins.
Posted May 29, 2024 - 16:09 UTC

Monitoring

We have deployed a fix for this issue.
We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted May 29, 2024 - 15:23 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 29, 2024 - 15:12 UTC
This incident affected: Systems (General Services).