The connectors are no longer getting the '502 Bad Gateway' exceptions and all tables are now being synced as usual.
Posted Nov 04, 2023 - 21:51 UTC
Monitoring
We have observed a large reduction in incidence rates over the past 2 hours but a small number of connectors are still receiving '502 Bad Gateway' responses from Coupa. As such, we have successfully deployed a temporary workaround to exclude the associated tables for failing endpoints.
We will continue to monitor all affected connectors and check in with updates accordingly.
Posted Nov 04, 2023 - 16:30 UTC
Update
API calls to several Coupa endpoints are failing with a '502 Bad Response' error. This is indicative of a potential issue on the Coupa side and as such, we are currently developing a temporary workaround. The workaround will temporarily exclude affected tables and we will provide an update once it has been deployed.
Posted Nov 04, 2023 - 13:29 UTC
Update
We have identified an issue where Coupa connectors are failing with a 'Bad Gateway' exception. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Nov 04, 2023 - 12:57 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 04, 2023 - 12:53 UTC
This incident affected: Finance connectors (Coupa).