Fivetran: Connector Syncs & Transformations Affected for Customers Using Transformations

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Feb 19, 2025 - 17:25 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 19, 2025 - 16:51 UTC

Update

The syncs and transformations might be delayed for the customers using transformations. Additionally, there are issues when saving connection details and transformation configuration changes.

We have identified the root cause and are working on fixing it.
Posted Feb 19, 2025 - 15:49 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 19, 2025 - 15:45 UTC
This incident affected: Systems (Transformations).