Some Salesforce Connectors failing due to error "UPDATE/MERGE must match at most one source row for each target row"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 10, 2021 - 11:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 11:39 UTC
Update
Our Engineering Team continues to investigate this issue.
Posted Sep 09, 2021 - 22:17 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 09, 2021 - 18:39 UTC
This incident affected: Connectors (Sales).