This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue for Email connections where the syncs are failing with a 'Connection pool shut down' error.
Timeline: This issue began on July 10th at 11:00 PM UTC and was resolved on July 11th at 8:00 AM UTC.
Cause: There was a temporary service interruption while retrieving the files during the connection sync.
Resolution: A fix has been implemented and all affected connections have returned to normal functionality.
Posted Jul 11, 2025 - 09:42 UTC
Monitoring
A fix has been implemented. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Jul 11, 2025 - 08:24 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2025 - 07:07 UTC
Update
We have identified an issue that email connection syncs are failing. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Jul 11, 2025 - 06:27 UTC
Identified
The issue has been identified and we are working to resolve it.