3rd Party: Box Connections are failing due to an ongoing downtime issue on the source side.

Incident Report for Fivetran

Resolved

Description:

3rd Party: 3rd Party: Box Connections are failing due to an ongoing downtime issue on the source side.

Timeline:

The issue started around December 17, 12:30 AM UTC and was resolved around December 17, 3:30 AM UTC

Cause:

Box connections were failing with HTTP 429 (Too Many Requests) errors during access token refresh for Login/SSO and API calls, caused by an incident on the source side.

https://status.box.com/

Resolution:

The issue has been resolved by the source, and all syncs are now running successfully.
Posted Dec 17, 2025 - 05:50 UTC

Monitoring

A fix has been implemented on the source side, and Box syncs are now succeeding as expected. We are continuing to monitor the syncs.
Posted Dec 17, 2025 - 04:04 UTC

Update

Box connections are failing due to HTTP 429 (Too Many Requests) while refreshing access tokens.

According to the Box status page, an ongoing incident is affecting their authentication API and other services, which began around December 16, 2025, at 16:57 PST and is currently being investigated by Box.
https://status.box.com/
Posted Dec 17, 2025 - 02:31 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Dec 17, 2025 - 02:30 UTC
This incident affected: File connectors (Box).