Fivetran: Fivetran Platform Connectors are Failing with "Error: Cannot map `null` into type `boolean`"
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Mar 26, 2024 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 11:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Mar 26, 2024 - 10:42 UTC
This incident affected: Log connectors (Fivetran Platform).