Criteo connectors are failing with "PrimaryKeyContainsNull: Null primary key found while syncing table criteo.placement_report"
Incident Report for Fivetran
Resolved
The hot fix is preventing further failures due to the null primary key in the placement report. We will reincorporate the report once Criteo confirms a permanent fix to the table.
Posted Sep 16, 2022 - 23:30 UTC
Monitoring
A hot fix has been deployed to temporarily skip the placements report. We are continuing to work with Criteo to resolve the null primary keys.
Posted Sep 16, 2022 - 20:36 UTC
Update
We are continuing to investigate the Null primary fields and are currently awaiting Criteo's input on the issue.
Posted Sep 16, 2022 - 11:33 UTC
Update
We are currently receiving NULL primary fields in the placement report from Criteo. We have reached out to Criteo Support in relation to this issue.

As a temporary workaround, you can uncheck the placement_report until the issue is resolved
Posted Sep 15, 2022 - 05:07 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 15, 2022 - 04:54 UTC
This incident affected: Marketing connectors (Criteo).