Incident Summary Description: We have identified some Apple App Store connections failing with the error: "This request cannot be processed right now Reporter is currently unavailable".
Timeline: This issue began on Tuesday, 29 Apr at 10:20 UTC and was resolved on Tuesday, 29 Apr at 18:40 UTC.
Cause: We did not find any issues on the Fivetran side after a thorough investigation of the Fivetran Apple App Store connector code, and we observed that the affected connectors began to recover themselves. Based on this observation, we have concluded that the root cause of this issue was a temporary API problem originating from Apple's end.
Resolution: We observed that the affected connectors began to recover spontaneously without any intervention from Fivetran.
Posted Apr 30, 2025 - 07:38 UTC
Monitoring
Following a thorough investigation of our Fivetran Apple App Store connector code, we have not identified any issues on our side.
We observed that the affected connectors began to recover spontaneously without any intervention from Fivetran. Based on this observation, we have concluded that the root cause of this issue was a temporary API problem originating from Apple's end.
While the issue appears to have resolved itself, we will continue to monitor the situation to ensure stability. If you continue to experience this error, please don't hesitate to reach out to our support team.
Posted Apr 29, 2025 - 21:44 UTC
Investigating
We have identified some Apple App Store connections failing with the error: "This request cannot be processed right now Reporter is currently unavailable".
We are actively investigating the cause of these failures.
Posted Apr 29, 2025 - 19:36 UTC
This incident affected: Marketing connectors (Apple App Store).