Fivetran: Connectors are failing with 'HTTP 400 Bad Request' error

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Aug 02, 2024 - 06:27 UTC

Monitoring

We have reverted the changes to get the syncs to complete successfully. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Aug 02, 2024 - 05:57 UTC

Update

We have identified the PR that caused the issue. A recent update to API versions appears to have caused it. We plan to revert this PR soon.
Posted Aug 02, 2024 - 05:06 UTC

Identified

We have identified an issue with our LinkedIn Ads connectors that is causing the connectors to fail. We will continue to investigate and provide additional updates.
Posted Aug 02, 2024 - 01:12 UTC
This incident affected: Marketing connectors (LinkedIn Ad Analytics).