Fivetran: Sync and Transformation Delay observed in AWS us-east-1 region
Incident Report for Fivetran
Resolved
We identified an issue for some DBT Transformations and connectors running in the AWS us-east-1 region from 8:40 AM UTC to 9:50 AM UTC . This resulted in Transformation jobs failing with a “dbt job terminated unexpectedly” error and connector syncs not running as scheduled or stuck in pending state.

Timelines:
This issue began at 8:40 AM UTC until 9:50 AM UTC and from 12:00 PM UTC until 12:10 PM UTC.

Cause:
The incident was caused by recent upgrade work that was carried out for the AWS us-east-1 region.

Resolution:
The scheduling service was restarted which resolved the issue.
Posted May 23, 2024 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 11:38 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 23, 2024 - 11:38 UTC
This incident affected: Systems (Transformations).