3rd Party: Some Qualtrics Connectors Experiencing Sync Failures with the Error 'Unable to Connect to SAP Qualtrics'

Incident Report for Fivetran

Update

We are continuing to observe improvement in sync success rates for impacted Qualtrics connectors. Over the last 3 hours, Failure rates have been reduced.

Our team remains actively engaged in monitoring all affected connectors to ensure stability.
Posted Aug 08, 2025 - 03:57 UTC

Monitoring

We have deployed a fix for this issue.

We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Aug 07, 2025 - 19:50 UTC

Update

Our IP address has been blocked by Akamai, the content delivery network used by Qualtrics. We are in active communication with the Qualtrics team to expedite a resolution to this issue.
Posted Aug 07, 2025 - 14:19 UTC

Identified

We are observing continued issues with the directory_contacts endpoint in SAP Qualtrics affecting some connectors. Specifically, we are:

Receiving 403 Forbidden errors when calling the directories/directoryId/contacts endpoint. This appears to be a source-side issue, and we have reached out to Qualtrics support.

We are actively following up with Qualtrics and continuing our internal investigation.
Posted Aug 07, 2025 - 07:40 UTC

Investigating

We have identified an issue where some of the Qualtrics connectors are failing with a "Uh oh! We were unable to connect to SAP Qualtrics server using your Credentials.

Error : HTTP 403 Forbidden" exception. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Aug 07, 2025 - 07:32 UTC
This incident affects: Support connectors (Qualtrics).