Fivetran: Some syncs are failing starting at 8AM Pacific time.

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Apr 23, 2026 - 19:40 UTC

Update

In the last hour, we have observed sync failure rates drop to normal rates. We are continuing to monitor.
Posted Apr 23, 2026 - 19:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 17:20 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Apr 23, 2026 - 17:20 UTC
This incident affected: Systems (General Services).