Some Instagram Business Connectors Failing
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 06:42 UTC
Monitoring
A fix has been implemented and the connectors are syncing now. We will monitor the results.
Posted Apr 28, 2021 - 03:08 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Apr 28, 2021 - 00:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 21:32 UTC
Investigating
We are currently investigating an issue where Instagram Business connectors are failing with a "Failed to Find Metrics in Request" exception.
Posted Apr 27, 2021 - 20:26 UTC
This incident affected: Replication Servers.